Thanks Dr. B
I got it!!!!
Windows Firewall on my server was not set to allow HTTP.
I set it to allow HTTP and added default.asp page in wwwroot folder. and Thats it!!!!!!!!!!!
Thank u a lot!!!
winash
User Profile
Collapse
-
I tried following url:
192.168.1.206/SRTS/login.html
But it gives error:
"Page can not be displayed"
Please tell me what all access permission settings I need to do at the client side.
Thanks a lotLeave a comment:
-
I also tried to run it as
192.168.1.206/c:/inetpub/wwwroot/SRTS/login.asp
this loads my page but without running the asp code!!
Help me !Leave a comment:
-
I installed IIS on my machine (windows XP) and created one folder "SRTS" in the wwwroot directory. From there I was running asp file as
localhost/SRTS/login.asp
Now I dont know how to run it from another machine without actually installing IIS. I believe tht IIS is not required on every machine.
I tried following url:
192.168.1.206/localhost/SRTS/login.html
This gave...Leave a comment:
-
Thanks Dr. B,
But I have already set up all my files on the server n I have given users all the permissions. I am using Access at the back end. When I try to open asp file from user's machine asp code does not get executed and browser displays that.
Please reply!!Leave a comment:
-
How to run ASP file from Client machine in an intranet??
Hi all,
I am working on an ASP application and the code is almost ready..but i am unable to run those files from the clients browser. I was testing the files as
http://localhost/<file_name>.a sp
Please tell me how can run ASP file from another machine on the same network without actually installing IIS on client machine.
Please help !!
No activity results to display
Show More
Leave a comment: