I'm trying to get a web site working that needs php_mysqli.dll, and having
failed to get PHP5 to behave on Win 2k3, I rolled back to php 4.4
Thing is, if I enable the mysqli extension, the site will not load.
Without it, the site loads, but phpmyadmin forinstance, will not work.
No sign of any excessive loading on the server while the site is failing to
start up, but killing the php process off returns a CGI error almost
instantly.
(I've been working with IIS /asp/perl sites for years, but never touched
php before)
Comment