PHP + IIS + Visual Studio.NET 2005 and Apache

Collapse
This topic is closed.
X
X
 
  • Time
  • Show
Clear All
new posts
  • PI

    #1

    PHP + IIS + Visual Studio.NET 2005 and Apache

    Hi guys,
    I trust that you guys can help me out with this one - I'm having
    problems setting up IIS as the only web server within Visual Studio
    2005 environment. I simply don't have a way around this. The machine
    has Apache installed and everytime a program is run, it starts up an
    instance of Apache rather than the desired IIS. I am trying out the
    VS.PHP for Visual Studio.NET 2005 application, and I have not able to
    run programs correctly. Using Apache seems to run half way then shoots
    off an error (Apache HTTP Server has encountered a problem and needs
    to close. We are sorry for the inconvenience details >"AppName:
    apache.exe AppVer: 2.0.49.0 ModName: php5ts.dll
    ModVer: 5.2.0.0 Offset: 000978e5"), but at least it shows some signs
    of life. I resolved to use IIS but for some reason, Apache starts off
    rather than IIS as it displays the same errors (above) - apparently,
    Apache was still set up as web server and not IIS. Where within the
    Studio do I configure IIS as web server and not any other alternative?
    I have checked a number of fora on this but the recommendations don't
    seem to be the fix I need. Any clues will be appreciated. Thanks!

  • Erwin Moller

    #2
    Re: PHP + IIS + Visual Studio.NET 2005 and Apache

    PI wrote:
    Hi guys,
    I trust that you guys can help me out with this one - I'm having
    problems setting up IIS as the only web server within Visual Studio
    2005 environment. I simply don't have a way around this. The machine
    has Apache installed and everytime a program is run, it starts up an
    instance of Apache rather than the desired IIS. I am trying out the
    VS.PHP for Visual Studio.NET 2005 application, and I have not able to
    run programs correctly. Using Apache seems to run half way then shoots
    off an error (Apache HTTP Server has encountered a problem and needs
    to close. We are sorry for the inconvenience details >"AppName:
    apache.exe AppVer: 2.0.49.0 ModName: php5ts.dll
    ModVer: 5.2.0.0 Offset: 000978e5"), but at least it shows some signs
    of life. I resolved to use IIS but for some reason, Apache starts off
    rather than IIS as it displays the same errors (above) - apparently,
    Apache was still set up as web server and not IIS. Where within the
    Studio do I configure IIS as web server and not any other alternative?
    I have checked a number of fora on this but the recommendations don't
    seem to be the fix I need. Any clues will be appreciated. Thanks!
    Hi PI,

    I seriously doubt if many in here use Visual Studio.NET.
    You might get luckier in a group targetting that program.

    Regards,
    Erwin Moller

    Comment

    Working...