Can no connects to mySQL database

Collapse
This topic is closed.
X
X
 
  • Time
  • Show
Clear All
new posts
  • mistral

    #1

    Can no connects to mySQL database

    phpMyAdmin 2.6.2 problem: can no connects to mySQL database: each time
    shown error #1045 - Access denied for user 'username'@'192 .168.1.2'
    (using password: YES)
    Is seems, this is most common problem for mySOL and phpMyAdmin.
    Extremelly ugly and inconvenient program.

  • Jerry Stuckle

    #2
    Re: Can no connects to mySQL database

    mistral wrote:
    phpMyAdmin 2.6.2 problem: can no connects to mySQL database: each time
    shown error #1045 - Access denied for user 'username'@'192 .168.1.2'
    (using password: YES)
    Is seems, this is most common problem for mySOL and phpMyAdmin.
    Extremelly ugly and inconvenient program.
    >
    Not at all if you have MySQL security set up properly and use the
    correct userid and password.

    Perhaps you could do better? I'm sure SourceForge would love another
    project like this.

    --
    =============== ===
    Remove the "x" from my email address
    Jerry Stuckle
    JDS Computer Training Corp.
    jstucklex@attgl obal.net
    =============== ===

    Comment

    • Erwin Moller

      #3
      Re: Can no connects to mySQL database

      mistral wrote:
      phpMyAdmin 2.6.2 problem: can no connects to mySQL database: each time
      shown error #1045 - Access denied for user 'username'@'192 .168.1.2'
      (using password: YES)
      Is seems, this is most common problem for mySOL and phpMyAdmin.
      Extremelly ugly and inconvenient program.
      Why use it if you think it stinks?
      Go find a better tool or write your own as Jerry suggested.
      Personally I think it is very lame to complain about programs given to you
      by serious programmers for free to do with as you like.
      It is completely fine that you don't like them, but don't complain to us
      about it. I know a lot of happy mySQL and phpmyadmin users.

      But yes, it is a common problem, but it only happens to a certain kind of
      user.
      My bet is you are one of those 'too advanced programmers' that don't have
      need to read the documentation, and want to 'point and click' the same way
      you start up your outlook. Reading documentation is for dull and dusty
      COBOL programmers, isn't it?

      Go RTFM and all your problems will be solved.
      And please don't insult the makers by calling their software ugly and
      inconvenient. They didn't deserve that.

      Regards,
      Erwin Moller

      Comment

      • mistral

        #4
        Re: Can no connects to mySQL database

        "Jerry Stuckle wrote:
        "
        mistral wrote:
        phpMyAdmin 2.6.2 problem: can no connects to mySQL database: each time
        shown error #1045 - Access denied for user 'username'@'192 .168.1.2'
        (using password: YES)
        Is seems, this is most common problem for mySOL and phpMyAdmin.
        Extremelly ugly and inconvenient program.
        Not at all if you have MySQL security set up properly and use the
        correct userid and password.
        Perhaps you could do better? I'm sure SourceForge would love another
        project like this.
        --
        =============== ===
        Remove the "x" from my email address
        Jerry Stuckle
        JDS Computer Training Corp.
        jstucklex@attgl obal.net
        =============== ===
        I can confirm that this mySql and phpMyAdmin is exceptionally
        uncomfortable things.
        Bad designed, bad documented. Plenty logic errors..
        And what most worse thing, developers *do not know* how to correct an
        issue.
        >"Not at all if you have MySQL security set up properly and use the
        correct userid and password."
        Have you tried do this at shared virtual hosting, where you have no
        *any* access to all this "config" files? Why user need to have headashe
        about this senseless configuration settings? You will get headASHE and
        can spend a weeks or even and month to solve this stupis security
        issue. Why MySQL need have more security than FTP programs?( that works
        just fine) Any ftp works wl

        Plenty users can no access it own MySQL database installed even on it
        own computer. Stupid system generate errors #1045 - Access denied. So
        called 'securiy settings issue' is just paranoidal. Why not set access
        to phpmyadmin/mySQL from ANY IPs by default?

        Have you real ideas how to repair this 'error #1045 - Access denied for
        user' remotely on virtual host? I doubt that you have any idea.

        Comment

        • Jerry Stuckle

          #5
          Re: Can no connects to mySQL database

          mistral wrote:
          "
          >
          I can confirm that this mySql and phpMyAdmin is exceptionally
          uncomfortable things.
          Bad designed, bad documented. Plenty logic errors..
          And what most worse thing, developers *do not know* how to correct an
          issue.
          >
          And exactly how is it "badly designed"? And what are the "plenty logic
          errors"? And what issues do their developers "not know how to correct"?

          I've always found them to be quite good at fixing bugs, for instance.
          >
          >>"Not at all if you have MySQL security set up properly and use the
          >>correct userid and password."
          >
          >
          Have you tried do this at shared virtual hosting, where you have no
          *any* access to all this "config" files? Why user need to have headashe
          about this senseless configuration settings? You will get headASHE and
          can spend a weeks or even and month to solve this stupis security
          issue. Why MySQL need have more security than FTP programs?( that works
          just fine) Any ftp works wl
          >
          Sure I have. Many times. Quite easy to do, as a matter of fact. You
          have total access to PhpMyAdmin's config files.

          And yes, MySQL has more security than ftp access. Every decent RDB
          does. Typically data in a database is much more important than the
          contents of files. Files can be easily replaced; databases not so much.
          Also, files don't normally contain userid's, passwords, credit card
          numbers, and other personal information. Databases do.
          Plenty users can no access it own MySQL database installed even on it
          own computer. Stupid system generate errors #1045 - Access denied. So
          called 'securiy settings issue' is just paranoidal. Why not set access
          to phpmyadmin/mySQL from ANY IPs by default?
          >
          They can if they set it up correctly. Maybe they need to read the
          instructions. Every such error I've ever seen in the MySQL newsgroups
          can be traced back to something documented in the manual.

          And BTW, this has nothing to do with phpMyAdmin.
          Have you real ideas how to repair this 'error #1045 - Access denied for
          user' remotely on virtual host? I doubt that you have any idea.
          >
          Sure. Set up the security properly. It works great. I've done it for
          both local and remote hosts.

          But this is not a PHP problem; nor is is a phpMyAdmin problem.

          --
          =============== ===
          Remove the "x" from my email address
          Jerry Stuckle
          JDS Computer Training Corp.
          jstucklex@attgl obal.net
          =============== ===

          Comment

          • mistral

            #6
            Re: Can no connects to mySQL database


            "Erwin Moller писал(а):
            "
            mistral wrote:
            >
            phpMyAdmin 2.6.2 problem: can no connects to mySQL database: each time
            shown error #1045 - Access denied for user 'username'@'192 .168.1.2'
            (using password: YES)
            Is seems, this is most common problem for mySOL and phpMyAdmin.
            Extremelly ugly and inconvenient program.
            >
            Why use it if you think it stinks?
            Go find a better tool or write your own as Jerry suggested.
            Personally I think it is very lame to complain about programs given to you
            by serious programmers for free to do with as you like.
            It is completely fine that you don't like them, but don't complain to us
            about it. I know a lot of happy mySQL and phpmyadmin users.
            >
            But yes, it is a common problem, but it only happens to a certain kind of
            user.
            My bet is you are one of those 'too advanced programmers' that don't have
            need to read the documentation, and want to 'point and click' the same way
            you start up your outlook. Reading documentation is for dull and dusty
            COBOL programmers, isn't it?
            >
            Go RTFM and all your problems will be solved.
            And please don't insult the makers by calling their software ugly and
            inconvenient. They didn't deserve that.
            >
            Regards,
            Erwin Moller
            ---------------

            This is a bug, mySQL code bug. Anyone have ideas how to solve bug
            quickly? I can no access mySQL via phpMyAdmin. Need just php sccript
            that will do patching of buggy code (all this config, etc, etc)

            Comment

            • Jerry Stuckle

              #7
              Re: Can no connects to mySQL database

              mistral wrote:
              "Erwin Moller писал(а):
              "
              >
              >>mistral wrote:
              >>
              >>
              >>phpMyAdmin 2.6.2 problem: can no connects to mySQL database: each time
              >>>shown error #1045 - Access denied for user 'username'@'192 .168.1.2'
              >>>(using password: YES)
              >>>Is seems, this is most common problem for mySOL and phpMyAdmin.
              >>>Extremelly ugly and inconvenient program.
              >>
              >>Why use it if you think it stinks?
              >>Go find a better tool or write your own as Jerry suggested.
              >>Personally I think it is very lame to complain about programs given to you
              >>by serious programmers for free to do with as you like.
              >>It is completely fine that you don't like them, but don't complain to us
              >>about it. I know a lot of happy mySQL and phpmyadmin users.
              >>
              >>But yes, it is a common problem, but it only happens to a certain kind of
              >>user.
              >>My bet is you are one of those 'too advanced programmers' that don't have
              >>need to read the documentation, and want to 'point and click' the same way
              >>you start up your outlook. Reading documentation is for dull and dusty
              >>COBOL programmers, isn't it?
              >>
              >>Go RTFM and all your problems will be solved.
              >>And please don't insult the makers by calling their software ugly and
              >>inconvenien t. They didn't deserve that.
              >>
              >>Regards,
              >>Erwin Moller
              >
              ---------------
              >
              This is a bug, mySQL code bug. Anyone have ideas how to solve bug
              quickly? I can no access mySQL via phpMyAdmin. Need just php sccript
              that will do patching of buggy code (all this config, etc, etc)
              >
              Read the instructions, set up MySQL security properly and you will be
              able to access it. It's that simple.

              Of course, you also need to ensure that if you're accessing MySQL from a
              remote machine that MySQL networking is enabled, also.

              --
              =============== ===
              Remove the "x" from my email address
              Jerry Stuckle
              JDS Computer Training Corp.
              jstucklex@attgl obal.net
              =============== ===

              Comment

              • mistral

                #8
                Re: Can no connects to mySQL database


                "Jerry Stuckle wrote:
                "
                mistral wrote:
                "Erwin Moller wrote:
                "
                >mistral wrote:
                >
                >
                >phpMyAdmin 2.6.2 problem: can no connects to mySQL database: each time
                >>shown error #1045 - Access denied for user 'username'@'192 .168.1.2'
                >>(using password: YES)
                >>Is seems, this is most common problem for mySOL and phpMyAdmin.
                >>Extremelly ugly and inconvenient program.
                >
                >Why use it if you think it stinks?
                >Go find a better tool or write your own as Jerry suggested.
                >Personally I think it is very lame to complain about programs given to you
                >by serious programmers for free to do with as you like.
                >It is completely fine that you don't like them, but don't complain to us
                >about it. I know a lot of happy mySQL and phpmyadmin users.
                >
                >But yes, it is a common problem, but it only happens to a certain kind of
                >user.
                >My bet is you are one of those 'too advanced programmers' that don't have
                >need to read the documentation, and want to 'point and click' the same way
                >you start up your outlook. Reading documentation is for dull and dusty
                >COBOL programmers, isn't it?
                >
                >Go RTFM and all your problems will be solved.
                >And please don't insult the makers by calling their software ugly and
                >inconvenient . They didn't deserve that.
                >
                >Regards,
                >Erwin Moller
                ---------------

                This is a bug, mySQL code bug. Anyone have ideas how to solve bug
                quickly? I can no access mySQL via phpMyAdmin. Need just php sccript
                that will do patching of buggy code (all this config, etc, etc)
                >
                Read the instructions, set up MySQL security properly and you will be
                able to access it. It's that simple.
                >
                Of course, you also need to ensure that if you're accessing MySQL from a
                remote machine that MySQL networking is enabled, also.
                >
                --
                =============== ===
                Remove the "x" from my email address
                Jerry Stuckle
                JDS Computer Training Corp.
                jstucklex@attgl obal.net
                =============== ===
                Have read user complaints for this defect:
                http://dev.mysql.com/doc/refman/5.0/...ss-denied.html

                No one know about this permanents defects and bugs, its not possible to
                adjust this at all. Only at random, this may help, may not help. I dont
                work at random. Very inconvenient software, the only one plus its GPL,
                free. But this just an example that not all GPL software is good. Its
                not possible configure it remotely on virtual hosting , since i can no
                connects to this phpMyAdmin.

                Comment

                • Jerry Stuckle

                  #9
                  Re: Can no connects to mySQL database

                  mistral wrote:
                  "Jerry Stuckle wrote:
                  "
                  >
                  >>mistral wrote:
                  >>
                  >>>"Erwin Moller wrote:
                  >>>"
                  >>>
                  >>>
                  >>>>mistral wrote:
                  >>>>
                  >>>>
                  >>>>
                  >>>>>phpMyAdm in 2.6.2 problem: can no connects to mySQL database: each time
                  >>>>>shown error #1045 - Access denied for user 'username'@'192 .168.1.2'
                  >>>>>(using password: YES)
                  >>>>>Is seems, this is most common problem for mySOL and phpMyAdmin.
                  >>>>>Extremel ly ugly and inconvenient program.
                  >>>>
                  >>>>Why use it if you think it stinks?
                  >>>>Go find a better tool or write your own as Jerry suggested.
                  >>>>Personall y I think it is very lame to complain about programs given to you
                  >>>>by serious programmers for free to do with as you like.
                  >>>>It is completely fine that you don't like them, but don't complain to us
                  >>>>about it. I know a lot of happy mySQL and phpmyadmin users.
                  >>>>
                  >>>>But yes, it is a common problem, but it only happens to a certain kind of
                  >>>>user.
                  >>>>My bet is you are one of those 'too advanced programmers' that don't have
                  >>>>need to read the documentation, and want to 'point and click' the same way
                  >>>>you start up your outlook. Reading documentation is for dull and dusty
                  >>>>COBOL programmers, isn't it?
                  >>>>
                  >>>>Go RTFM and all your problems will be solved.
                  >>>>And please don't insult the makers by calling their software ugly and
                  >>>>inconvenien t. They didn't deserve that.
                  >>>>
                  >>>>Regards,
                  >>>>Erwin Moller
                  >>>
                  >>>---------------
                  >>>
                  >>>This is a bug, mySQL code bug. Anyone have ideas how to solve bug
                  >>>quickly? I can no access mySQL via phpMyAdmin. Need just php sccript
                  >>>that will do patching of buggy code (all this config, etc, etc)
                  >>>
                  >>
                  >>Read the instructions, set up MySQL security properly and you will be
                  >>able to access it. It's that simple.
                  >>
                  >>Of course, you also need to ensure that if you're accessing MySQL from a
                  >>remote machine that MySQL networking is enabled, also.
                  >>
                  >>--
                  >>============= =====
                  >>Remove the "x" from my email address
                  >>Jerry Stuckle
                  >>JDS Computer Training Corp.
                  >>jstucklex@att global.net
                  >>============= =====
                  >
                  >
                  Have read user complaints for this defect:
                  http://dev.mysql.com/doc/refman/5.0/...ss-denied.html
                  >
                  No one know about this permanents defects and bugs, its not possible to
                  adjust this at all. Only at random, this may help, may not help. I dont
                  work at random. Very inconvenient software, the only one plus its GPL,
                  free. But this just an example that not all GPL software is good. Its
                  not possible configure it remotely on virtual hosting , since i can no
                  connects to this phpMyAdmin.
                  >
                  Did you actually read this page? These are not user complaints. This
                  is generated by the MySQL team to help people who don't read the
                  directions set it up properly. Every one of these is caused by MySQL
                  not being set up properly. And every one of them has a solution
                  associated with it.

                  Excellent work by the MySQL team, IMHO. They have the user in mind.

                  And I don't know why you can't connect. I have several MySQL systems I
                  manage remotely. It works quite well. So do may other webmasters I know.

                  And I agree MySQL is not good software. It is EXCELLENT SOFTWARE. But
                  it is a very versatile RDB, and you need to set it up properly to get it
                  to work.

                  But you don't like it. Fine. Spend the big bucks and get MSSQL, Oracle
                  or DB2. Or write your own to suit your needs.

                  But don't come here and complain how bad it is. You will get no
                  sympathy from most of the users here. We know better.

                  --
                  =============== ===
                  Remove the "x" from my email address
                  Jerry Stuckle
                  JDS Computer Training Corp.
                  jstucklex@attgl obal.net
                  =============== ===

                  Comment

                  • Gordon Burditt

                    #10
                    Re: Can no connects to mySQL database

                    >Bad designed, bad documented. Plenty logic errors..
                    And what most worse thing, developers *do not know* how to correct an
                    >issue.
                    >
                    >>"Not at all if you have MySQL security set up properly and use the
                    >correct userid and password."
                    >
                    >Have you tried do this at shared virtual hosting, where you have no
                    >*any* access to all this "config" files?
                    Then when you lease space on a database server, the admin of that
                    company is supposed to set up your access. If you don't have access
                    to what you are paying for, complain. Often hosting companies insist
                    that you access the database from the web server that also comes with
                    the service, and nowhere else. If this is the case, they need to
                    explain how to access the database, and perhaps fix their setup.

                    It may well be that the hosting company insists that you access the
                    database only from the web server in the account, that's policy,
                    and there's not a thing you can do about it besides change hosts.
                    >Why user need to have headashe
                    >about this senseless configuration settings? You will get headASHE and
                    >can spend a weeks or even and month to solve this stupis security
                    >issue.
                    Call tech support for your hosting company.
                    >Why MySQL need have more security than FTP programs?( that works
                    >just fine) Any ftp works wl
                    Security on FTP does *NOT* "work just fine". Some versions of
                    FTP don't even have the ability to set up a "read only" account.

                    Databases tend to have more sensitive information in them than
                    files: passwords, credit card numbers, financial data, private
                    medical information, etc. And it just doesn't make sense to have
                    a databbase with direct read/write access open to the world.
                    >Plenty users can no access it own MySQL database installed even on it
                    >own computer. Stupid system generate errors #1045 - Access denied. So
                    >called 'securiy settings issue' is just paranoidal. Why not set access
                    >to phpmyadmin/mySQL from ANY IPs by default?
                    Windows seems to come set with wide open access for everyone and
                    the result is armies of zombies being used to attack other systems.
                    It's not paranoia if they really are out to get you. And there are
                    systems out there port-scanning for MySQL servers.

                    You (the server admin) can set up a username/password to access
                    from any IP if you want to. The default, a very correct one IMHO,
                    is *NO* access over the net. Does having a default username/password
                    make any sense to you in this situation? I hope not. You (or the
                    admin of the server) need to set up access individually.
                    >Have you real ideas how to repair this 'error #1045 - Access denied for
                    >user' remotely on virtual host? I doubt that you have any idea.
                    The idea behind security is that you are not able to "fix" lack of
                    access from the outside. You have to be given access by the
                    administrators of that system. Call the tech support of your hosting
                    company.

                    If it's your own server, you need to use the GRANT command (probably run
                    from the server machine itself) to grant the access required to something
                    on another machine. You may decide whether or not to lock down the
                    access by IP address or not.

                    In order to use a MySQL connection (as a client), you need 4 pieces
                    of data: the username, password (might be "none", but this is NOT
                    a good idea), server hostname (might be "localhost" ), and database
                    name. You also have to try to make the connection from a host
                    that's allowed to connect. This isn't much more complicated than
                    non-anonymous FTP, where you need a username, password, hostname,
                    and directory name. If you're having trouble plugging that info
                    into whatever client you are using (command-line client, PHP,
                    whatever) you need to read the documentation. If you don't *KNOW*
                    what this information is, you need to contact the server administrator
                    (or your host's tech support).


                    Comment

                    • mistral

                      #11
                      Re: Can no connects to mySQL database


                      "Gordon Burditt wrote:
                      "
                      Bad designed, bad documented. Plenty logic errors..
                      And what most worse thing, developers *do not know* how to correct an
                      issue.
                      >"Not at all if you have MySQL security set up properly and use the
                      correct userid and password."
                      Have you tried do this at shared virtual hosting, where you have no
                      *any* access to all this "config" files?
                      Then when you lease space on a database server, the admin of that
                      company is supposed to set up your access. If you don't have access
                      to what you are paying for, complain. Often hosting companies insist
                      that you access the database from the web server that also comes with
                      the service, and nowhere else. If this is the case, they need to
                      explain how to access the database, and perhaps fix their setup.
                      It may well be that the hosting company insists that you access the
                      database only from the web server in the account, that's policy,
                      and there's not a thing you can do about it besides change hosts.
                      Why user need to have headashe
                      about this senseless configuration settings? You will get headASHE and
                      can spend a weeks or even and month to solve this stupis security
                      issue.
                      Call tech support for your hosting company.
                      Why MySQL need have more security than FTP programs?( that works
                      just fine) Any ftp works wl
                      Security on FTP does *NOT* "work just fine". Some versions of
                      FTP don't even have the ability to set up a "read only" account.
                      Databases tend to have more sensitive information in them than
                      files: passwords, credit card numbers, financial data, private
                      medical information, etc. And it just doesn't make sense to have
                      a databbase with direct read/write access open to the world.
                      Plenty users can no access it own MySQL database installed even on it
                      own computer. Stupid system generate errors #1045 - Access denied. So
                      called 'securiy settings issue' is just paranoidal. Why not set access
                      to phpmyadmin/mySQL from ANY IPs by default?
                      Windows seems to come set with wide open access for everyone and
                      the result is armies of zombies being used to attack other systems.
                      It's not paranoia if they really are out to get you. And there are
                      systems out there port-scanning for MySQL servers.
                      You (the server admin) can set up a username/password to access
                      from any IP if you want to. The default, a very correct one IMHO,
                      is *NO* access over the net. Does having a default username/password
                      make any sense to you in this situation? I hope not. You (or the
                      admin of the server) need to set up access individually.
                      Have you real ideas how to repair this 'error #1045 - Access denied for
                      user' remotely on virtual host? I doubt that you have any idea.
                      >
                      The idea behind security is that you are not able to "fix" lack of
                      access from the outside. You have to be given access by the
                      administrators of that system. Call the tech support of your hosting
                      company.
                      If it's your own server, you need to use the GRANT command (probably run
                      from the server machine itself) to grant the access required to something
                      on another machine. You may decide whether or not to lock down the
                      access by IP address or not.
                      In order to use a MySQL connection (as a client), you need 4 pieces
                      of data: the username, password (might be "none", but this is NOT
                      a good idea), server hostname (might be "localhost" ), and database
                      name. You also have to try to make the connection from a host
                      that's allowed to connect. This isn't much more complicated than
                      non-anonymous FTP, where you need a username, password, hostname,
                      and directory name. If you're having trouble plugging that info
                      into whatever client you are using (command-line client, PHP,
                      whatever) you need to read the documentation. If you don't *KNOW*
                      what this information is, you need to contact the server administrator
                      (or your host's tech support).
                      ---------------------------
                      It may well be that the hosting company insists that you access the
                      database only from the web server in the account, that's policy,
                      and there's not a thing you can do about it besides change hosts.
                      Its virtual shared hosting(free) "with MySQL" No any support at all. No
                      admins, all is "as is".
                      So, phpmyadmin-mySQL may work or may not work. If work -OK, if not -
                      you can no change anything. The only way try run php script that will
                      try eliminate/rewrite all restrictions and reconfigure all appropriate
                      files.

                      m.

                      Comment

                      • Jerry Stuckle

                        #12
                        Re: Can no connects to mySQL database

                        mistral wrote:
                        >
                        >>It may well be that the hosting company insists that you access the
                        >>database only from the web server in the account, that's policy,
                        >>and there's not a thing you can do about it besides change hosts.
                        >
                        >
                        Its virtual shared hosting(free) "with MySQL" No any support at all. No
                        admins, all is "as is".
                        So, phpmyadmin-mySQL may work or may not work. If work -OK, if not -
                        you can no change anything. The only way try run php script that will
                        try eliminate/rewrite all restrictions and reconfigure all appropriate
                        files.
                        >
                        m.
                        >

                        So? You got exactly what you paid for. It's not MySQL's fault you're
                        too cheap to pay for responsible hosting.

                        --
                        =============== ===
                        Remove the "x" from my email address
                        Jerry Stuckle
                        JDS Computer Training Corp.
                        jstucklex@attgl obal.net
                        =============== ===

                        Comment

                        • imqqmi

                          #13
                          Re: Can no connects to mySQL database

                          I am just a newbe at this though, but I came across this error as well.
                          I use IIS on windows 2000 locally for testing website baker. I'm really
                          impressed with this simple to use cms system. Anyway, at first I didn't
                          RTFM either, or just skimmed through it :) I got bitten by the #1045
                          error no matter what I changed in the config.inc.php file located in
                          the config folder. I copied the config.default. php to this folder but
                          didn't work (after renaming it to config.inc.php of course). The
                          solution was so simple, if I had just read a little further in the
                          manual. Just move it to the phpMyAdmin root folder. Logging in worked
                          like a charm.
                          If that doesn't help, check if you can log into mysql console in a
                          dosbox:

                          mysql -u root -p

                          If you can, use those credentials to get into phpMyAdmin (edit the
                          config.inc.php, auth_type to cookie).

                          I agree with you that most open source software won't win any user
                          friendliness contests. But that's my own ignorance and lack of
                          knowledge. It's getting better and better over time though.

                          mistral wrote:
                          phpMyAdmin 2.6.2 problem: can no connects to mySQL database: each time
                          shown error #1045 - Access denied for user 'username'@'192 .168.1.2'
                          (using password: YES)
                          Is seems, this is most common problem for mySOL and phpMyAdmin.
                          Extremelly ugly and inconvenient program.

                          Comment

                          Working...