PHP 5 won't load on Apache 2.0.55

Collapse
This topic is closed.
X
X
 
  • Time
  • Show
Clear All
new posts
  • NotGiven

    #1

    PHP 5 won't load on Apache 2.0.55

    I am trying to load PHP 5 on Apache 2.0.55 on FreeBSD. PHP5 install throws
    error saying it needs Apache 1.3.

    Any ideas?


  • NotGiven

    #2
    disregard - my error



    Comment

    • Artie Gold

      #3
      Re: PHP 5 won't load on Apache 2.0.55

      NotGiven wrote:[color=blue]
      > I am trying to load PHP 5 on Apache 2.0.55 on FreeBSD. PHP5 install throws
      > error saying it needs Apache 1.3.
      >
      > Any ideas?
      >
      >[/color]
      It's because that's how the particular instance of PHP was built -- to
      use Apache 1.3, not Apache 2.X.

      Did you get your PHP from somehwere, or did you build it yourself?
      [More data would give you more opportunity to get help.]

      HTH,
      --ag


      --
      Artie Gold -- Austin, Texas
      I will (ir)regularly write about things that are important to me -- that I hope interest you. Of course, since I see most things as being political, that will be most of it.

      http://www.cafepress.com/goldsays
      "If you have nothing to hide, you're not trying!"

      Comment

      • NotGiven

        #4
        Re: PHP 5 won't load on Apache 2.0.55

        "Artie Gold" <artiegold@aust in.rr.com> wrote in message
        news:41dr6qF1ek p5lU1@individua l.net...[color=blue]
        > NotGiven wrote:[color=green]
        >> I am trying to load PHP 5 on Apache 2.0.55 on FreeBSD. PHP5 install
        >> throws error saying it needs Apache 1.3.
        >>
        >> Any ideas?[/color]
        > It's because that's how the particular instance of PHP was built -- to use
        > Apache 1.3, not Apache 2.X.
        >
        > Did you get your PHP from somehwere, or did you build it yourself?
        > [More data would give you more opportunity to get help.]
        >
        > HTH,
        > --ag[/color]

        I am using freebsd and using their package manager. The options are
        mod_php5 or PHP5 with separate package for Apache 1.3 or Apache 2. When you
        check to get mod_php5 - which I am using because it's supposed to be better
        to use - apache 1.3 is a dependency so it downloads that as well.


        Comment

        Working...